آخرين پست هاي ارسالي انجمن ايران دلفي

دانلود رایگان کامپوننت های دلفی طراحی تخصصی ربات تلگرام
نمایش نتایج: از 1 به 6 از 6

موضوع: مشکل با اینتراوب در دلفی xe10

  1. #1
    کاربر سایت hmiran آواتار ها
    تاریخ عضویت
    August 2016
    نوشته ها
    11
    تشکر ها
    4
    تشکر شده 3 بار در 3 ارسال.

    مشکل با اینتراوب در دلفی xe10

    با سلام خدمت دوستان . میخوام با اینتراوب در دلفی ایکس ای 10 کارکنم اما متاسفانه به مشکلی برخوردم . پروژه رو باز میکنم به عنوان مثال یه دکمه میزارم و کامپایل می کنم برنامه ران میشه ولی در صفحه باز شده اثری از دکمه نیست . عکسش رو میزارم . ممنون میشم اگه کمک کنید . تشکر
    [برای مشاهده لینک ها شما باید عضو سایت باشید برای عضویت در سایت بر روی اینجا کلیک بکنید]
    [برای مشاهده لینک ها شما باید عضو سایت باشید برای عضویت در سایت بر روی اینجا کلیک بکنید]
    [برای مشاهده لینک ها شما باید عضو سایت باشید برای عضویت در سایت بر روی اینجا کلیک بکنید]

  2. #2
    مدیر انجمن مجید آواتار ها
    تاریخ عضویت
    January 1970
    محل سکونت
    تهران
    نوشته ها
    167
    تشکر ها
    58
    تشکر شده 197 بار در 100 ارسال.

    پاسخ : مشکل با اینتراوب در دلفی xe10

    به احتمال زیاد باید تنظیمات امنیتی مرور گرتونو باز بینی کنید . اونجایی که به اجرای جاوا اسکریپت اشاره میکنه. . شاید هم لازم باشه که از یک مرور گر دیگه مثل فایر فاکس استفاده کنید.

  3. 2 کاربر مقابل از مجید عزیز به خاطر این پست مفید تشکر کرده اند .

    admin (03 / November / 2016),hmiran (08 / November / 2016)

  4. #3
    مدیر انجمن mrtr0101 آواتار ها
    تاریخ عضویت
    April 2014
    نوشته ها
    20
    تشکر ها
    1
    تشکر شده 18 بار در 11 ارسال.

    پاسخ : مشکل با اینتراوب در دلفی xe10

    سلام
    احتمال زیاد شما فرم دیگه توی اینتراوب طراحی کردید و بطور پیش فرض اون فرم فرم اصلی برای شروع پروژه است . اگر فرم دیگه دارید در قسمت تعریف توینت های پروژه ای کد را اضافه بکتید .
    TIWForm2.SetAsMainForm;

    کد:
    {$R *.res}
    
    begin
    TIWForm2.SetAsMainForm;
      TIWStart.Execute(True);
    end

  5. 3 کاربر مقابل از mrtr0101 عزیز به خاطر این پست مفید تشکر کرده اند .

    admin (03 / November / 2016),hmiran (08 / November / 2016),مجید (03 / November / 2016)

  6. #4
    کاربر سایت hmiran آواتار ها
    تاریخ عضویت
    August 2016
    نوشته ها
    11
    تشکر ها
    4
    تشکر شده 3 بار در 3 ارسال.

    پاسخ : مشکل با اینتراوب در دلفی xe10

    با تشکر از شما . با تنظیمات فایرفاکس کمی ور رفتم درست شد اما اکسپلورر نه . ظاهرا مشکل در تنظیماته

  7. کاربر مقابل از hmiran عزیز به خاطر این پست مفید تشکر کرده است:

    admin (09 / November / 2016)

  8. #5
    کاربر سایت hmiran آواتار ها
    تاریخ عضویت
    August 2016
    نوشته ها
    11
    تشکر ها
    4
    تشکر شده 3 بار در 3 ارسال.

    پاسخ : مشکل با اینتراوب در دلفی xe10

    آقا من روانی شدم . با هزار بدبختی با موزیلا ران میکنم اما تا یه کامپوننت کانکشن مثل adoconnection میزارم رو فرم و ران میکنم دوباره ران نمیشه ولی وقتی برش میدارم ران میشه . کمممممممممک

  9. #6
    مدیر انجمن mrtr0101 آواتار ها
    تاریخ عضویت
    April 2014
    نوشته ها
    20
    تشکر ها
    1
    تشکر شده 18 بار در 11 ارسال.

    پاسخ : مشکل با اینتراوب در دلفی xe10

    سلام نمونه پروژتون رو برای من ایمیل بکنید ببینم چه مشکلی داره
    jahani.mr@gmail.com

  10. کاربر مقابل از mrtr0101 عزیز به خاطر این پست مفید تشکر کرده است:

    admin (27 / November / 2016)

موضوعات مشابه

  1. درخواست کامپونت quick report برای دلفی xe10
    توسط hmiran در انجمن کامپوننت ها در دلفی
    پاسخ: 1
    آخرين نوشته: 22 / August / 2016, 01:31 AM

علاقه مندي ها (Bookmarks)

علاقه مندي ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •